Quando si posiziona la cartuccia di toner nero appare il messaggio "Impostare il toner correttamente"

Pubblicato 03/08/2011 11:43 PM  |  Aggiornato 03/15/2023 04:23 PM  |  ID risposta 133904

Leggere il codice QR con il dispositivo portatile.

Altri utenti hanno valutato questa risposta come utile
0

Stampa

Quando si imposta il toner nero appare il messaggio "Impostare il toner correttamente". Si è verificato subito dopo la fornitura del dispositivo.

[Causa]

Il toner nero ha un chip ID difettoso oppure c'è un contatto danneggiato.

Controllare che la molla non spinga il flacone di toner sul terminale del chip ID.



[Soluzione]

Rimuovere il flacone di toner nero. Se il problema persiste, contattare il centro di assistenza tecnica.

La risposta è stata utile?

La valutazione è stata inviata, inviare suggerimenti su come rendere la risposta più utile.
Answer
Quando si posiziona la cartuccia di toner nero appare il messaggio "Impostare il toner correttamente"
Informazioni sul contatto (required)
You rated this answer [Not Helpful]
Troubleshooting information
How to / General Usage information
Product specifications
Parts information
Other
Continue my current search
Adjust my search
I'm finished searching
I'd like to contact Support