Messaggi visualizzati quando i dati non possono essere inviati
Leggere il codice QR con il dispositivo portatile.
Quali sono i messaggi visualizzati quando i dati non possono essere inviati?
Questa risposta illustra le possibili cause e soluzioni dei messaggi di errore che appaiono sul pannello di controllo. Se appare un messaggio non descritto in questa sezione, procedere attenendosi a quanto indicato nel messaggio.
Nota
- Per informazioni sugli altri messaggi, fare clic sul collegamento seguente: Messaggi principali visualizzati.
"Il file selezionato è attualmente in uso. Impossibile cambiare il nome file."
Cause
Non si può modificare il nome di un file il cui stato è "In attesa..." oppure che è in corso di modifica tramite DeskTopBinder.
Soluzioni
Annullare la trasmissione (stato "In attesa..." annullato) o l'impostazione DeskTopBinder, quindi modificare il nome del file.
"Il file selezionato è attualmente in uso. Impossibile cambiare la password."
Cause
Non si può modificare la password di un file il cui stato è "In attesa..." oppure che è in corso di modifica tramite DeskTopBinder.
Soluzioni
Annullare la trasmissione (stato "In attesa..." annullato) o l'impostazione DeskTopBinder, quindi modificare la password.
"Il file selezionato è attualmente in uso. Impossibile cambiare il nome utente."
Cause
Non si può modificare il nome di un mittente il cui stato è "In attesa..." oppure che è in corso di modifica tramite DeskTopBinder.
Soluzioni
Annullare la trasmissione (stato "In attesa..." annullato) o l'impostazione DeskTopBinder, quindi modificare il nome utente.
"Alcuni dei file selezionati sono attualmente in uso. Impossibile eliminarli."
Cause
Non si può eliminare un file in attesa di essere trasmesso (Stato visualizzato "In attesa...") o le cui informazioni sono in corso di modifica tramite DeskTopBinder.
Soluzioni
Annullare la trasmissione (stato "In attesa..." annullato) o l'impostazione DeskTopBinder, quindi eliminare il file.
"Numero massimo di pagine per file superato. Memorizzare le pagine acquisite in un file?"
Cause
Il file memorizzato ha superato il numero massimo di pagine per un file.
Soluzioni
Specificare se memorizzare i dati. Eseguire la scansione delle pagine non acquisite, quindi memorizzarle come un nuovo file.
Per maggiori dettagli su come inviare un file memorizzato, vedere "Inviare un file memorizzato".
"Superato numero max. di file memorizzati. Impossibile inviare i dati scansiti come file di acquisizione."
Cause
Troppi file sono in attesa di recapito.
Soluzioni
Ritentare dopo il loro recapito.
"Superata capacità max. per file. Premere [Invia] per inviare i dati acquisiti. Per eliminare i dati, premere [Annulla]."
Cause
Il numero delle pagine acquisite ha superato la capacità massima di pagine.
Soluzioni
Selezionare se inviare i dati già acquisiti.
"Numero massimo di file da memorizzare superato. Eliminare tutti i file non necessari."
Cause
Troppi file sono in attesa di recapito.
Soluzioni
Ritentare dopo il loro recapito.
Ulteriori informazioni
Premere [Seleziona file memorizzato].
Specificare la cartella in cui salvare i file memorizzati.
Selezionare il file da inviare.
È possibile selezionare più file.
I file selezionati vengono inviati nell'ordine di selezione.Premendo [Coda], vengono visualizzati solo i file selezionati, nell'ordine in cui saranno inviati.
Per cercare un documento memorizzato per nome utente, premere [Nome utente]. Per cercare un documento memorizzato per nome file, premere [Nome file].
Premere due volte [OK].
Premere la scheda [E-mail] o [Cartella].
Se necessario, configurare [Nome/Tipo file invio].
Premere il tasto [Avvio].
Nota
- Se si seleziona un file memorizzato protetto da password, appare una schermata di inserimento della password. Per selezionare il file, inserire la password corretta, quindi premere [OK].
- Quando l'URL viene inviato tramite e-mail, il destinatario ha la possibilità di controllare il file memorizzato facendo clic sull'URL.
- È possibile crittografare o allegare una firma al file.