Messaggi nei registri o nei rapporti di errore quando c'è un problema con l'autenticazione
Leggere il codice QR con il dispositivo portatile.
Quali sono i messaggi nei registri degli errori o nei report quando c'è un problema di autenticazione?
Questa risposta illustra le cause probabili dei messaggi di errore stampati sui rapporti e registri di errore e le possibili soluzioni.
Nota
- Per informazioni sugli altri messaggi, fare clic sul collegamento seguente: Messaggi principali visualizzati.
Quando l'utente non ha i privilegi necessari a eseguire un'operazione
"La rubrica è attualmente utilizzata da un'altra funzione. Autenticazione fallita."
Causa/e
L'autenticazione è fallita in quanto la rubrica è in uso da altre funzioni.
Soluzioni
Attendere, quindi eseguire l'operazione di nuovo.
"Il server non risponde. Autenticazione fallita."
Causa/e
Si è verificato il timeout durante la connessione al server per l'autenticazione LDAP o Windows.
Soluzioni
Verificare lo stato del server.
"I privilegi di stampa non sono stati impostati per questo documento."
Causa/e
Non si dispone dei privilegi per stampare il documento PDF desiderato.
Soluzioni
Contattare il proprietario del documento.
"Non si dispone dei privilegi per usare questa funzione. Il lavoro è stato annullato."
Causa 1
Il nome utente o la password di accesso inseriti non sono corretti.
Soluzioni
Controllare che il nome utente e la password siano corretti.
Causa 2
All'utente in sessione non è consentito di utilizzare la funzione selezionata.
Soluzioni
Per maggiori informazioni su come impostare le autorizzazioni, contattare l'amministratore.
"Non si dispone dei privilegi per usare questa funzione. L'operazione è stata annullata."
Causa/e
L'utente che ha effettuato l'accesso non ha i privilegi per registrare programmi o modificare le impostazioni del vassoio carta.
Soluzioni
Per maggiori informazioni su come impostare le autorizzazioni, contattare l'amministratore.
Impossibile registrare un utente
"La registrazione automatica delle informazioni utente non è riuscita."
Causa/e
La registrazione automatica delle informazioni per l'autenticazione LDAP o l'autenticazione Windows non è riuscita perché la rubrica è piena.
Soluzioni
Per i dettagli sulla registrazione automatica delle informazioni utente, contattare l'amministratore.
"Le informazioni per l'autenticazione utente sono già registrate per un altro utente."
Causa/e
Il nome utente per l'autenticazione LDAP o del server di integrazione è già stato registrato in un server diverso con un ID diverso e si è verificata una duplicazione del nome utente causata da una commutazione di domini (server) e così via.
Soluzioni
Per dettagli sull'accesso dell'utente, contattare l'amministratore.