Messaggi nei registri o nei rapporti di errore quando c'è un problema con le impostazioni di stampa
Leggere il codice QR con il dispositivo portatile.
Quali sono i messaggi nei registri o nei rapporti di errore quando c'è un problema con le impostazioni di stampa?
Questa risposta illustra le cause probabili dei messaggi di errore stampati sui rapporti e registri di errore e le possibili soluzioni.
Nota
- Per informazioni sugli altri messaggi, fare clic sul collegamento seguente: Messaggi principali visualizzati.
"Codice classificazione non corretto."
Causa
Il codice di classificazione non è stato inserito o il codice di classificazione inserito non è corretto.
Soluzione
Inserire il codice di classificazione corretto.
"Codice classificazione non corretto."
Causa
Il codice classificazione non è supportato dal driver della stampante.
Soluzione
Selezionare [Opzionale] per il codice di classificazione.
- Accedere a Web Image Monitor in modo Amministratore.
- Fare clic su [Configurazione] nel menu [Gestione dispositivo].
- In "Impostazioni dispositivo", fare clic su [Registri].
- Verificare che [Opzionale] sia selezionato per "Codice di classificazione" nella colonna "Impostazioni comuni per tutti i registri".
- Fare clic su [OK].
- Fare clic su [Logout].
- Uscire da Web Image Monitor.
"Fronte-retro annullato"
Causa
La stampa fronte-retro è stata annullata.
Soluzione
Modificare l'impostazione di "Applica fronte-retro" in "Sì" per il tipo di carta in [Impostazioni vassoio carta] sotto [Impostazioni di Sistema] per attivare la stampa fronte-retro dal vassoio carta.
"Superato max. pagine (Fascicolazione)"
Causa
Il numero delle pagine supera il numero massimo dei fogli per cui si può utilizzare la funzione di fascicolazione.
Soluzione
Ridurre il numero delle pagine da stampare.
"Vassoio di uscita modificato"
Causa
Il vassoio di uscita è stato cambiato a causa del fatto che il formato carta del vassoio di uscita specificato era limitato.
Soluzione
Specificare il vassoio di uscita corretto.
"Stampe in eccesso"
Causa
Delle immagini sono state scartate durante la stampa.
Soluzione
Selezionare una risoluzione inferiore sul driver di stampa. Per dettagli sulle modalità di modifica dell'impostazione di risoluzione, vedere la Guida del driver di stampa.