Messaggi visualizzati quando la trasmissione dei dati non riesce
Leggere il codice QR con il dispositivo portatile.
Quali sono i messaggi visualizzati quando la trasmissione dei dati non riesce?
Questa risposta illustra le possibili cause e soluzioni dei messaggi di errore che appaiono sul pannello di controllo. Se appare un messaggio non descritto in questa sezione, procedere attenendosi a quanto indicato nel messaggio.
Nota
- Per informazioni sugli altri messaggi, fare clic sul collegamento seguente: Messaggi principali visualizzati
"Autenticazione con la destinazione fallita. Controllare le impostazioni. Per controllare lo stato corrente, premere [Stato file acquisiti]."
Causa
Il nome utente o la password inseriti non sono validi.
Soluzione
- Controllare che il nome utente e la password siano corretti.
- Controllare che l'ID e la password per la cartella di destinazione siano corretti.
- Non è possibile riconoscere una password di 128 caratteri o più.
"Superata dimensione max. e-mail. Invio e-mail annullato. Controllare [Dimensione max. e-mail] in Impostazioni Scanner."
Causa
Il formato file per pagina ha raggiunto il formato e-mail massimo specificato in [Impostazioni Scanner].
Soluzione
Modificare le impostazioni dello scanner nel seguente modo:
- Aumentare il limite massimo in [Dimensione max. e-mail] nella scheda [Impostazioni invio] in [Impostazioni Scanner]. Per dettagli, vedere "Dimensione max. e-mail".
- Modificare l'impostazione [Dividi e invia e-mail] nella scheda [Impostazioni invio] in [Impostazioni Scanner] su [Sì (per pagina)] o [Sí (per dimens. max.)]. Per dettagli, vedere "Dividi e invia e-mail".
"Impossibile inviare i dati. I dati verranno rinviati successivamente."
Causa
Si è verificato un errore di rete e un file non è stato inviato correttamente.
Soluzione
Attendere che il sistema provi automaticamente a ripetere l'invio allo scadere del tempo preimpostato. Se l'invio non riesce ancora, contattare l'amministratore di rete.
"La trasmissione è fallita. Memoria insufficiente nel disco fisso di destinazione. Per controllare lo stato corrente, premere [Stato file acquisiti]."
Causa
La trasmissione non è stata completata con successo. Non c'era spazio libero a sufficienza sul disco fisso del server SMTP, del server FTP o del computer client alla destinazione.
Soluzione
Allocare spazio sufficiente.
"La trasmissione è fallita. Per controllare lo stato corrente, premere [Stato file acquisiti]."
Causa
Durante l'invio di un file, si è verificato un errore di rete e non è stato possibile inviare correttamente il file.
Soluzione
Se lo stesso messaggio appare ancora dopo la scansione, la causa può essere una rete mista o le impostazioni di rete sono state cambiate durante la trasmissione scanner WSD. Per dettagli sugli errori di connessione di rete, contattare l'amministratore.
Ulteriori informazioni
Specificare se limitare o meno le dimensioni di un'e-mail alla quale è allegata un'immagine.
Impostazioni predefinita: [Attivo], 2048KB
Quando è selezionato [Attivo], inserire la dimensione massima (128-102,400 KB) con i tasti numerici.
Quando l'SMTP limita le dimensioni, rispettare tale impostazione.
Questa funzione è valida solo se [Attivo] è selezionato per [Dimensione max. e-mail].
Specificare se un'immagine che supera il formato specificato in [Dimensione max. e-mail] deve essere divisa in più e-mail.
Impostazione predefinita: [Sì (per dimens. max)], 5
Quando è selezionato [Sì (per dimens. max)], inserire il numero massimo di divisioni (2- 500) con i tasti numerici.
Se si seleziona [Sì (per pagina)], un file TIFF o PDF di più pagine viene diviso in più file secondo la dimensione massima specificata in [Dimensione max. e-mail].
Quando si seleziona [Sì (per dimens. max.)], potrebbe non essere possibile ripristinare alcuni file ricevuti, in base al tipo di software e-mail.
Se si seleziona [No], l'e-mail non viene inviata se le dimensioni superano il limite e appare un messaggio di errore. Il file acquisito verrà ignorato.
Impostare le dimensioni massime dell'e-mail entro la capacità del server SMTP.