Messaggi nei registri o nei rapporti di errore quando c'è un problema con l'autenticazione
Leggere il codice QR con il dispositivo portatile.
Quali sono i messaggi nei registri degli errori o nei report quando c'è un problema di autenticazione?
Questa risposta illustra le cause probabili dei messaggi di errore stampati sui rapporti e registri di errore e le possibili soluzioni.
Nota
Per informazioni sugli altri messaggi, fare clic sul collegamento seguente:
Per MP C6503SP, MP C8003SP: Messaggi principali visualizzati
Per Pro C5200S, Pro C5210S: Messaggi principali visualizzati
Quando l'utente non ha i privilegi necessari a eseguire un'operazione
"Il server non risponde. Autenticazione fallita."
Causa
Si è verificato il timeout durante la connessione al server per l'autenticazione LDAP o Windows.
Soluzione
Verificare lo stato del server.
"Non si dispone dei privilegi per stampare questo file PDF."
Causa
Non si dispone dei privilegi per stampare il documento PDF desiderato.
Soluzione
Contattare il proprietario del documento.
"Non si dispone dei privilegi per usare questa funzione. Il lavoro è stato annullato."
Causa 1
Il nome utente o la password di accesso inseriti non sono corretti.
Soluzione
Controllare che il nome utente e la password siano corretti.
Causa 2
All'utente in sessione non è consentito di utilizzare la funzione selezionata.
Soluzione
Per maggiori informazioni su come impostare le autorizzazioni, contattare l'amministratore.
Causa 3
L'utente che ha effettuato l'accesso non ha i privilegi per registrare programmi o modificare le impostazioni del vassoio carta.
Soluzione
Per maggiori informazioni su come impostare le autorizzazioni, contattare l'amministratore.
Impossibile registrare un utente
"La registrazione automatica delle informazioni utente non è riuscita."
Causa
La registrazione automatica delle informazioni per l'autenticazione LDAP o l'autenticazione Windows non è riuscita perché la rubrica è piena.
Soluzione
Per i dettagli sulla registrazione automatica delle informazioni utente, contattare l'amministratore.
"Le informazioni per l'autenticazione utente sono già registrate per un altro utente."
Causa
Il nome utente per LDAP è già stato registrato in un server diverso con un ID diverso e si è verificata una duplicazione del nome utente causata da una commutazione di domini (server) e così via.
Soluzione
Per dettagli sull'accesso dell'utente, contattare l'amministratore.