Messaggi visualizzati quando la funzione scanner WSD non può essere utilizzata
Leggere il codice QR con il dispositivo portatile.
Quali sono i messaggi visualizzati quando la funzione scanner WSD non può essere utilizzata?
Questa risposta illustra le possibili cause e soluzioni dei messaggi di errore che appaiono sul pannello di controllo. Se appare un messaggio non descritto in questa sezione, procedere attenendosi a quanto indicato nel messaggio.
Nota
Per informazioni sugli altri messaggi, fare clic sul collegamento seguente:
Per MP C6503SP, MP C8003SP: Messaggi principali visualizzati
Per Pro C5200S, Pro C5210S: Messaggi principali visualizzati
"Impossibile comunicare con il PC. Contattare l'amministratore."
Causa
Protocollo WSD (Dispositivo) o WSD (Scanner) disabilitato.
Soluzione
Per dettagli su come abilitare o disabilitare il protocollo WSD, rivolgersi all'amministratore.
"Imposs.avviare scans.perchè comunicaz. è fallita."
Causa
Il profilo di scansione non è impostato sul computer client.
Soluzione
Impostare il profilo di scansione. Per i dettagli sulla procedura, vedere "Creazione di un nuovo profilo di scansione".
"Imposs.avviare scans.perchè comunicaz. è fallita."
Causa
L'impostazione [Nessuna azione] è stata selezionata sul computer, forzando il client a restare inattivo quando riceve dati acquisiti.
Soluzione
Aprire le proprietà dello scanner, fare clic sulla scheda [Eventi] e selezionare [Avvia il programma] come risposta del computer quando riceve i dati acquisiti. Per informazioni dettagliate, vedere la Guida del sistema operativo.
"Impossibile avviare la scansione. Controllare le impostazioni sul PC."
Causa
Il profilo di scansione potrebbe non essere configurato correttamente.
Soluzione
Controllare la configurazione del profilo di scansione.
"Impossibile inviare i dati perchè il PC ha eseguito il timeout prima dell'invio."
Causa
Si è verificato un timeout mentre veniva utilizzato lo scanner WSD. I timeout si verificano quando trascorre troppo tempo tra la scansione di un originale e l'invio dei relativi dati. Le seguenti sono possibili cause di timeout:
- Troppi originali per gruppo.
- Originali inceppati.
- Trasmissione di altri lavori.
Soluzione
- Ridurre il numero di originali ed eseguire nuovamente la scansione.
- Rimuovere gli originali inceppati ed eseguire nuovamente la scansione.
- Utilizzare il giornale scanner per controllare che non ci siano lavori in attesa di trasmissione, quindi eseguire nuovamente la scansione.
Ulteriori informazioni
Dal menu [Start] fare clic sul [Pannello di controllo].
Fare clic su [Hardware e suoni].
A seconda delle impostazioni del Pannello di controllo, potrebbe non essere necessario eseguire questa fase.
Fare clic su [Dispositivi e stampanti].
In Windows Vista, fare clic su [Scanner e fotocamere digitali].
Fare clic con il pulsante destro del mouse sull'icona relativa al dispositivo, quindi fare clic su [Profili di digitalizzazione...].
In Windows Vista, selezionare il dispositivo, quindi fare clic su [Profili di digitalizzazione].
Fare clic su [Aggiungi...].
Configurare le impostazioni necessarie per il profilo.
Inserire un nome profilo nella casella "Nome profilo:".
Fare clic su [Salva profilo].
Nota
- È possibile registrare più profili. Se sono registrati più profili, viene applicato quello specificato come predefinito nella finestra di dialogo [Profili di digitalizzazione].
- Per specificare un profilo di scansione come profilo predefinito, effettuare una delle seguenti procedure:
- Nellla finestra di dialogo [Profili di digitalizzazione], fare clic sul profilo di digitalizzazione, quindi su [Imposta come predefinito].
- Dopo aver creato un nuovo profilo di digitalizzazione, nella finestra di dialogo [Aggiungi nuovo profilo], selezionare la casella di controllo [Imposta come profilo predefinito].