Messaggi visualizzati quando il server LDAP non può essere usato
Leggere il codice QR con il dispositivo portatile.
Quali sono i messaggi visualizzati quando il server LDAP non può essere usato?
Nota
Per informazioni sugli altri messaggi, fare clic sul collegamento seguente:
Per MP C6503SP, MP C8003SP: Messaggi principali visualizzati
Per Pro C5200S, Pro C5210S: Messaggi principali visualizzati
"Connessione con server LDAP impossibile. Controllare lo stato del server."
Causa
Si è verificato un errore di rete e la connessione non è riuscita.
Soluzione
- Provare a eseguire di nuovo l'operazione. Se il messaggio non scompare, la rete potrebbe essere sovraccarica.
- Controllare le impostazioni del server LDAP di [Strumenti amministr.] in [Impostazioni di Sistema] nel menu Strumenti utente.
Per maggiori dettagli contattare l'amministratore.
"Scaduto il tempo per la ricerca del server LDAP. Controllare lo stato del server."
Causa
Si è verificato un errore di rete e la connessione non è riuscita.
Soluzione
- Provare a eseguire di nuovo l'operazione. Se il messaggio non scompare, la rete potrebbe essere sovraccarica.
- Controllare che in [Strumenti amministr.] di [Impostazioni di Sistema] nel menu Strumenti utente siano elencate le impostazioni per il server LDAP corrette.
Per maggiori dettagli contattare l'amministratore.
"Autenticazione server LDAP fallita. Controllare le impostazioni."
Causa
Si è verificato un errore di rete e la connessione non è riuscita.
Soluzione
Specificare correttamente le impostazioni per il nome utente e la password per l'autenticazione del server LDAP.