Messaggi stampati nei registri o nei rapporti di errore quando si verificano altri errori

Pubblicato 11/28/2017 01:42 PM  |  Aggiornato 07/30/2024 08:30 PM  |  ID risposta 254202

Leggere il codice QR con il dispositivo portatile.

Altri utenti hanno valutato questa risposta come utile
0

Stampa

Cosa indicano i messaggi nei registri o nei rapporti di errore quando si verificano altri errori?

Questa risposta illustra le cause probabili dei messaggi di errore stampati sui rapporti e registri di errore e le possibili soluzioni.

Nota

"85: Errore"

Causa

La libreria di grafica specificata non è disponibile.

Soluzione

Verificare che i dati siano validi.

"86: Errore"

Causa

I parametri del codice di controllo non sono validi.

Soluzione

Controllare le impostazioni di stampa.

"98: Errore"

Causa

Il dispositivo non può accedere al disco fisso correttamente.

Soluzione

Spegnere e riaccendere la macchina. Se il messaggio appare frequentemente, contattare il servizio assistenza.

"99: Errore"

Causa

Questi dati non possono essere stampati. I dati specificati sono danneggiati o non possono essere stampati da un dispositivo rimovibile tramite la funzione di stampa diretta.

Soluzione

Verificare che i dati siano validi. Per informazioni sui formati dati stampabili da un dispositivo di memoria mediante la funzione di stampa diretta, vedere "Formati file stampabili".

"Errore comando"

Causa

Si è verificato un errore di comando RPCS.

Soluzione

Controllare utilizzando la seguente procedura:

  • Verificare se la comunicazione tra il computer e il dispositivo stia funzionando correttamente.
  • Verificare se è utilizzato il driver di stampa corretto.
  • Verificare se la dimensione della memoria della macchina è impostata correttamente nel driver della stampante.
  • Verificare se il driver della stampante sia della versione più aggiornata disponibile.

"Errore dati compressi"

Causa

La stampante ha rilevato dati compressi corrotti.

Soluzione

  • Controllare la connessione tra il computer e la stampante.
  • Controllare che il programma usato per comprimere i dati funzioni correttamente.

"Errore memorizzazione dati"

Causa

Si è cercato di stampare un file Stampa di prova, Stampa riservata, Stampa trattenuta o Stampa memorizzata, oppure di memorizzare un file nel Document server quando l'unità disco fisso non funzionava correttamente.

Soluzione

Contattare il tecnico del servizio di assistenza.

"Si è verificato un errore."

Causa

È presente un errore di sintassi o altro.

Soluzione

Controllare che il file PDF sia valido.

"Superato max. file memorizzati"

Causa

Durante l'esecuzione di una stampa di prova, stampa riservata, stampa trattenuta o stampa memorizzata, la capacità massima dei file è stata superata.

Soluzione

Eliminare file inutili memorizzati nella periferica.

"Superato max. pagine memorizzate"

Causa

Durante l'esecuzione di una stampa di prova, stampa riservata, stampa trattenuta o stampa memorizzata, è stata superata la capacità massima di pagine.

Soluzione

Eliminare file inutili memorizzati nella periferica.

Ridurre il numero delle pagine da stampare.

"Impossibile ottenere file system."

Causa

Non è stato possibile eseguire la stampa diretta PDF, dato che è stato impossibile ottenere il file system.

Soluzione

Spegnere e riaccendere la macchina. Se il messaggio riappare, contattare il centro di assistenza tecnica.

"File system pieno."

Causa

Il file PDF non può essere stampato poiché la capacità del file system è piena.

Soluzione

Eliminare tutti i file superflui dal disco rigido oppure ridurre le dimensioni del file inviato al dispositivo.

"Errore unità piegatura"

Causa

C'è un problema con l'unità di piegatura multipla.

Soluzione

Contattare il tecnico del servizio di assistenza.

"Overflow buffer I/O"

Causa

Si è verificato un overflow del buffer di ingresso.

Soluzione

  • In [Impostazioni Stampante], in [Interfaccia host], selezionare [Buffer I/O], quindi impostare le dimensioni massime del buffer su un valore più grande.
  • Ridurre il numero di file che vengono inviati al dispositivo.

"Memoria insufficiente"

Causa

Si è verificato un errore di allocazione di memoria.

Soluzione

PCL 6

Nella scheda [Impostaz. dettagliate] del driver della stampante, fare clic su [Qualità stampa:Avanzate] in "Menu:", quindi selezionare [Raster] nell'elenco "Vettoriale/Raster:". In alcuni casi, il lavoro di stampa verrà completato dopo molto tempo.

"Errore recupero da memoria"

Causa

Si è verificato un errore di allocazione di memoria.

Soluzione

Spegnere e riaccendere la macchina. Se il messaggio riappare, sostituire la RAM. Per dettagli sulla sostituzione della RAM, contattare l'assistenza.

"Errore tipo carta"

Causa

Il nome del tipo carta specificato non è impostato nel dispositivo.

Soluzione

Ottenere nuovamente le informazioni più aggiornate sul tipo di carta impostato nel dispositivo.

Se la stampa non si avvia, contattare l'assistenza tecnica.

Nota

  • Il contenuto degli errori può essere stampato nella Pagina di configurazione. Verificare la pagina di configurazione insieme al registro errori. Per dettagli su come stampare la Pagina di configurazione, fare clic sul seguente link: Come stampare la pagina di configurazione

Inizio pagina

Ulteriori informazioni

La risposta è stata utile?

La valutazione è stata inviata, inviare suggerimenti su come rendere la risposta più utile.
Answer
Messaggi stampati nei registri o nei rapporti di errore quando si verificano altri errori
Informazioni sul contatto (required)
You rated this answer [Not Helpful]
Troubleshooting information
How to / General Usage information
Product specifications
Parts information
Other
Continue my current search
Adjust my search
I'm finished searching
I'd like to contact Support