Messaggi visualizzati quando i dati non possono essere inviati
Leggere il codice QR con il dispositivo portatile.
Quali sono i messaggi visualizzati quando i dati non possono essere inviati?
Questa risposta illustra le possibili cause e soluzioni dei messaggi di errore che appaiono sul pannello di controllo. Se appare un messaggio non descritto in questa sezione, procedere attenendosi a quanto indicato nel messaggio.
Nota
- Per informazioni sugli altri messaggi, fare clic sul collegamento seguente: Messaggi principali visualizzati.
Impossibile inviare i dati perché è selezionato un file attualmente in uso
"Il file selezionato è attualmente in uso. Impossibile cambiare il nome file."
Causa
Non si può modificare il nome di un file il cui stato è "In attesa..." oppure che è in corso di modifica tramite DeskTopBinder.
Soluzione
Annullare la trasmissione (stato "In attesa..." annullato) o l'impostazione DeskTopBinder, quindi modificare il nome del file.
"Il file selezionato è attualmente in uso. Impossibile cambiare la password."
Causa
Non si può modificare la password di un file il cui stato è "In attesa..." oppure che è in corso di modifica tramite DeskTopBinder.
Soluzione
Annullare la trasmissione (stato "In attesa..." annullato) o l'impostazione DeskTopBinder, quindi modificare la password.
"Il file selezionato è attualmente in uso. Impossibile cambiare il nome utente."
Causa
Non si può modificare il nome di un mittente il cui stato è "In attesa..." oppure che è in corso di modifica tramite DeskTopBinder.
Soluzione
Annullare la trasmissione (stato "In attesa..." annullato) o l'impostazione DeskTopBinder, quindi modificare il nome utente.
"Alcuni file selezionati sono attualmente in uso. Impossibile eliminarli."
Causa
Non si può eliminare un file in attesa di essere trasmesso (Stato visualizzato "In attesa...") o le cui informazioni sono in corso di modifica tramite DeskTopBinder.
Soluzione
Annullare la trasmissione (stato "In attesa..." annullato) o l'impostazione DeskTopBinder, quindi eliminare il file.
Impossibile inviare i dati perché ci sono troppi documenti o pagine
"Superato numero max. di pagine per file. Memorizzare le pagine acquisite in un file?"
Causa
Il file memorizzato ha superato il numero massimo di pagine per un file.
Soluzione
Specificare se memorizzare i dati. Scansire le pagine non ancora acquisite e memorizzarle come un nuovo file. Per dettagli su come inviare n file memorizzato, vedere "Inviare un file memorizzato".
"Superato numero max. di file memorizzati. Impossibile inviare i dati scansiti perchè l'acquisizione dei file non è disponibile."
Causa
Troppi file sono in attesa di invio.
Soluzione
Ritentare dopo il loro invio.
"Superata capacità max. per file. Premere [Invia] per inviare i dati acquisiti. Per eliminare i dati, premere [Annulla]."
Causa
Il numero delle pagine acquisite ha superato la capacità massima di pagine.
Soluzione
Selezionare se inviare i dati già acquisiti.
"Numero max. di file da memorizzare superato. Eliminare tutti i file non necessari."
Causa
Troppi file sono in attesa di invio.
Soluzione
Ritentare dopo il loro invio.
Ulteriori informazioni
(Nota: Le schermate sono fornite solo a titolo di riferimento. La visualizzazione può variare in base al dispositivo).
Premere [Seleziona file memorizzato].
Specificare la cartella in cui salvare i file memorizzati.
Selezionare il file da inviare.
È possibile selezionare più file.
I file selezionati saranno inviati nell'ordine di selezione.
Premendo [Coda], vengono visualizzati solo i file selezionati, nell'ordine in cui saranno inviati.
Per cercare un documento memorizzato per nome utente, premere [Nome utente]. Per cercare un documento memorizzato per nome file, premere [Nome file].
Premere due volte [OK].
Premere la scheda [E-mail] o [Cartella].
Se necessario, configurare [Nome/Tipo file invio].
Specificare l'impostazione di invio del file tramite la funzione Scan to Folder e inviarlo.
Premere il tasto [Avvio].
Nota
- Se si seleziona un file memorizzato protetto da password, appare una schermata di inserimento della password. Per selezionare il file, inserire la password corretta, quindi premere [OK].
- È possibile crittografare o allegare una firma al file.