Altri messaggi visualizzati quando si utilizza il dispositivo

Pubblicato 11/28/2017 04:14 PM  |  Aggiornato 07/30/2024 08:30 PM  |  ID risposta 254427

Leggere il codice QR con il dispositivo portatile.

Altri utenti hanno valutato questa risposta come utile
0

Stampa

Quali sono gli altri messaggi visualizzati quando si utilizza il dispositivo?

Nota

"Si è verificato un errore di comunicazione dell'unità principale con un'opzione estesa. Controllare l'indicatore di stato sull'unità di interfaccia."

Causa

Si è verificato un errore nell'unità di interfaccia.

Soluzione

Controllare lo stato dell'unità di interfaccia, quindi risolvere l'errore.

"Si è verificato un errore con l'opzione estesa. Controllare lo stato dell'opzione estesa."

Causa

Si è verificato un errore quando il dispositivo ha tentato di comunicare con l'unità di interfaccia.

Soluzione

  • Controllare l'indicatore di stato sull'unità di interfaccia.

  • Controllare la connessione tra la macchina e l'unità di interfaccia.

"Impossibile collegarsi con la scheda wireless. Spegnere l'interruttore principale, quindi controllare la scheda."

(Una "scheda wireless LAN" viene indicata come "scheda wireless".)

Causa

  • La scheda wireless LAN non era inserita quando la macchina è stata accesa.

  • La scheda wireless LAN è stata estratta dopo l'accensione della macchina.

  • Le impostazioni non sono aggiornate, anche se l'unità è stata rilevata.

Soluzione

Spegnere l'interruttore di alimentazione principale e verificare che la scheda wireless LAN sia inserita correttamente. Una volta confermato, riaccendere la macchina. Se il messaggio riappare, contattare il centro di assistenza tecnica.

Per dettagli su come accendere e spegnere l'alimentazione, vedere "Accendere/Spegnere l'alimentazione".

"Pulire il vetro di scansione. (Situato di fianco al vetro di esposizione.)"

Causa

Il vetro di esposizione o la piastra di guida dell'ADF sono sporchi.

Soluzione

Pulire il vetro di scansione o la piastra della guida. Per maggiori dettagli vedere "Manutenzione del dispositivo".

"Il seguente vassoio di uscita è pieno. Rimuovere la carta."

Causa

Il vassoio di uscita è pieno.

Soluzione

  • Rimuovere la carta dal vassoio di uscita per riprendere la stampa. Se la carta viene consegnata sul vassoio basculante finisher, per evitare che la carta cada dal vassoio premere il tasto [Stop] per sospendere la stampa e rimuovere la carta. Premere [Continua] sul display per riprendere la stampa.

  • Quando viene utilizzata l'unità di piegatura multipla, il numero di fogli massimo della pila di fogli varia in base al tipo di carta e di piegatura.

"La ventola di raffreddamento interno è in funzione."

Causa

Se si stampano grandi quantità di documenti, l'interno della periferica diventa molto caldo, attivando la ventola di raffreddamento.

Soluzione

La ventola emetterà rumore, ma questo è normale e il dispositivo sarà utilizzabile mentre la ventola è in funzione.
La quantità di carta che può essere stampata e il tempo totale di funzionamento fino a quando la ventola inizia a funzionare dipende dalla temperatura del luogo in cui è installato il dispositivo.

"Autocontrollo...

Causa

Il dispositivo sta eseguendo operazioni di regolazione immagine.

Soluzione

Il dispositivo potrebbe eseguire interventi periodici di manutenzione durante le operazioni. La frequenza e la durata della manutenzione dipendono dall'umidità, dalla temperatura e da fattori di stampa come il numero di stampe, il formato carta e il tipo carta. Attendere finché il dispositivo non è pronto.

Inizio pagina

Ulteriori informazioni

La risposta è stata utile?

La valutazione è stata inviata, inviare suggerimenti su come rendere la risposta più utile.
Answer
Altri messaggi visualizzati quando si utilizza il dispositivo
Informazioni sul contatto (required)
You rated this answer [Not Helpful]
Troubleshooting information
How to / General Usage information
Product specifications
Parts information
Other
Continue my current search
Adjust my search
I'm finished searching
I'd like to contact Support