Messaggi stampati nei registri o nei rapporti di errore quando si verificano altri errori
Leggere il codice QR con il dispositivo portatile.
Cosa indicano i messaggi nei registri o nei rapporti di errore quando si verificano altri errori?
Questa risposta illustra le cause probabili dei messaggi di errore stampati sui rapporti e registri di errore e le possibili soluzioni.
Nota
- Prima di attivare o disattivare l'alimentazione, vedere "Accensione/Spegnimento dell'alimentazione".
- Per informazioni sugli altri messaggi, fare clic sul collegamento seguente: Messaggi principali visualizzati.
"86: Errore"
Causa
I parametri del codice di controllo non sono validi.
Soluzione
Controllare le impostazioni di stampa.
"99: Errore"
Causa
Questi dati non possono essere stampati. I dati specificati sono danneggiati o non possono essere stampati da un dispositivo rimovibile tramite la funzione di stampa diretta.
Soluzione
Verificare che i dati siano validi. Per informazioni sui formati dati stampabili da un dispositivo di memoria mediante la funzione di stampa diretta, vedere "Formati file stampabili".
"Errore comando"
Causa
Questi dati non possono essere stampati.
Soluzione
Controllare utilizzando la seguente procedura:
- Verificare se la comunicazione tra il computer e il dispositivo stia funzionando correttamente.
- Verificare se è utilizzato il driver di stampa corretto.
- Verificare se la dimensione della memoria della macchina è impostata correttamente nel driver della stampante.
- Verificare se il driver della stampante sia della versione più aggiornata disponibile.
"Si è verificato un errore."
Causa
È presente un errore di sintassi o altro.
Soluzione
Controllare che il file PDF sia valido.
"Superato max. file memorizzati"
Causa
Durante la stampa di un file in stampa riservata, è stata superata la capacità di memoria.
Soluzione
Eliminare file inutili memorizzati nella periferica.
"Superato max. pagine memorizzate"
Causa
Durante la stampa di un foglio in stampa riservata, è stata superata la capacità di memoria.
Soluzione
Eliminare file inutili memorizzati nella periferica.
Ridurre il numero delle pagine da stampare.
"Overflow buffer I/O."
Causa
Si è verificato un overflow del buffer di ingresso.
Soluzione
- In [Impostazioni Stampante], in [Interfaccia host], selezionare [Buffer I/O], quindi impostare le dimensioni massime del buffer su un valore più grande.
- Ridurre il numero di file che vengono inviati al dispositivo.
"Memoria insufficiente"
Causa
Si è verificato un errore di allocazione di memoria.
Soluzione
PCL 6
Nella scheda [Impostazioni dettagliate] del driver di stampa, fare clic su [Qualità di stampa:Avanzate] in "Menu:" e selezionare [Raster] nell'elenco "Vettoriale/Raster:". In alcuni casi, il lavoro di stampa verrà completato dopo molto tempo.
Se la stampa non si avvia, contattare l'assistenza tecnica.
Nota
- Il contenuto degli errori può essere stampato nella Pagina di configurazione. Verificare la pagina di configurazione insieme al registro errori. Per dettagli su come stampare la Pagina di configurazione, fare clic sul seguente link: Come stampare la pagina di configurazione
Ulteriori informazioni
Importante
- Non spegnere la stampante mentre è in funzione.
- Non tenere premuto l'interruttore di alimentazione principale mentre si spegne l'alimentazione principale. Questa azione spegne in modo forzato la periferica e può danneggiare il disco fisso o la memoria e causare malfunzionamenti.
Premere l'interruttore di alimentazione principale per spegnere.
L'indicatore di alimentazione principale si spegne. L'alimentazione si disconnette automaticamente quando il dispositivo si spegne. Se la schermata sul pannello di controllo non scompare, contattare il rappresentante per la manutenzione.
Premere nuovamente l'interruttore di alimentazione principale per accendere. L'indicatore di alimentazione principale si illumina.
Dopo l'accensione dell'interruttore di alimentazione principale potrebbe comparire una schermata per indicare che la stampante è in fase di inizializzazione. Non spegnere la stampante durante questo processo. L'inizializzazione richiede circa 2 minuti.
All'avvio delle applicazioni vengono visualizzate le relative icone nella schermata [Home].
File JPEG
- I file JPEG versione 1.0 Exif o successiva sono compatibili con questa funzione.
File TIFF
- I seguenti tipi di file TIFF sono compatibili con questa funzione: file TIFF non compressi o file TIFF compressi utilizzando il metodo MH, MR o MMR.
File PDF
- Questa funzione può essere utilizzata esclusivamente con file Adobe PDF originali.
- I file PDF creati con la versione 1.7 (compatibili con Acrobat 8.0) o con una versione precedente possono essere stampati.
- I file PDF creati utilizzando le funzioni Crypt Filter della versione 1.5 o più di otto componenti DeviceN Color Space non possono essere stampati.
- I file PDF creati utilizzando le funzioni Watermark Note della versione PDF 1.6 o i contenuti estesi opzionali non possono essere stampati.
- AcroForm è una funzione specifica dei PDF versione 1.7 e non è supportata.