Messaggi visualizzati quando non è possibile utilizzare il dispositivo
Leggere il codice QR con il dispositivo portatile.
Quali messaggi vengono visualizzati quando non è possibile utilizzare il dispositivo?
Questa risposta illustra i principali messaggi che appaiono sul pannello del display. Se appaiono altri messaggi, seguire le relative istruzioni.
Nota
- Per informazioni sugli altri messaggi, fare clic sul collegamento seguente: Messaggi principali visualizzati
"Attendere."
Causa 1
Questo messaggio appare quando il dispositivo si sta riscaldando.
Soluzione
- Attendere qualche istante. Se il dispositivo non è pronto entro 5 minuti, spegnere l'interruttore principale e assicurarsi che il relativo indicatore si spenga. Attendere almeno 10 secondi, quindi riaccendere la macchina. Se il dispositivo non è ancora pronto entro 5 minuti, contattare il servizio di assistenza tecnica.
- Attendere che il messaggio scompaia. Non spegnere l'alimentazione finché il messaggio rimane visualizzato.
Causa 2
Questo messaggio appare quando si cambia la cartuccia di toner.
Soluzione
Attendere qualche istante. Se il messaggio non scompare entro 5 minuti, spegnere l'interruttore principale e assicurarsi che il relativo indicatore si spenga. Attendere almeno 10 secondi, quindi riaccendere la macchina. Se il messaggio resta visualizzato per oltre 5 minuti, contattare il servizio assistenza clienti.
Causa 3
Le condizioni ambientali attuali superano l'intervallo di temperatura consigliato per il dispositivo.
Soluzione
Controllare le condizioni ambientali ottimali per il dispositivo e spostarlo in un altro luogo.
I livelli di temperatura ed umidità consentiti e consigliati sono i seguenti:
- Area bianca: intervallo permesso
- Area blu: intervallo consigliato
Nota
- Il dislivello massimo consentito tra il fronte e il retro, e tra il lato destro e sinistro, è di 5 mm, pari 0,2". Inoltre, la differenza di livello sulla superficie di installazione deve essere inferiore a 3 mm.
- Lasciare il dispositivo fermo per un po' di tempo e farlo adattare all'ambiente.
"Spegnimento... Attendere. L'alimentazione verrà spenta automaticamente."
Causa
È iniziata la procedura di chiusura perché l'alimentazione principale è stata spenta mentre il dispositivo era in standby o stava eseguendo un'operazione.
Soluzione
- Seguire il messsaggio che appare e aspettare che la periferica si spenga. Non spegnere l'alimentazione mentre è visualizzato questo messaggio. Se l'alimentazione è accesa, attenersi al messaggio che appare. Per informazioni dettagliate su come spegnere e accendere l'alimentazione, vedere "Accensione/Spegnimento dell'alimentazione".
- Il tempo di arresto varia in base alle opzioni installate e alle condizioni ambientali del luogo in cui il dispositivo viene usato. Se l'indicatore di alimentazione principale rimane acceso dopo che sono trascorsi 10 minuti, contattare il centro di assistenza tecnica.
"Ridurre carta in n sotto segno limite o reimpost.corrett."
("n" è una variabile.)
Causa
Il numero di fogli caricati supera la capacità del vassoio carta.
Soluzione
Ridurre la quantità di carta caricata nel vassoio carta visualizzato sullo schermo in modo che non superi il limite indicato (
) sui bordi laterali del vassoio carta.
Ulteriori informazioni