Messaggi visualizzati quando la funzione di connessione fax al cloud non può essere utilizzata
Leggere il codice QR con il dispositivo portatile.
Quali messaggi vengono visualizzati quando non si può utilizzare la funzione di connessione fax al cloud?
Nota
- Per informazioni sugli altri messaggi, fare clic sul collegamento seguente: Messaggi principali visualizzati.
"Controllare se ci sono problemi di rete."
Causa
Impossibile trovare il server DNS o SMTP.
Soluzione
Controllare che le impostazioni di [Server SMTP] in [Impostazioni di trasmissione] in [Impostazioni connettore fax cloud] siano elencate in modo corretto.
Controllare che le impostazioni di [Server SMTP] in [Impostazioni di Sistema] siano elencate in modo corretto.
Controllare che il cavo LAN sia collegato correttamente alla macchina.
Per dettagli sui problemi di rete, contattare l'amministratore delle destinazioni.
Per informazioni sui problemi di rete, contattare l'amministratore.