I risultati della scansione non sono quelli previsti
Leggere il codice QR con il dispositivo portatile.
Cosa fare quando i risultati della scansione non sono quelli previsti?
Quando non è possibile accedere alla rete per inviare un file acquisito tramite scanner
Problema |
Causa |
---|---|
Le seguenti impostazioni della macchina potrebbero non essere corrette:
|
Controllare le impostazioni. |
Quando la scansione non viene eseguita nel modo desiderato
Problema |
Causa |
---|---|
Il dispositivo non avvia l'acquisizione tramite scanner. |
L'alimentatore automatico originali (ADF) o il suo coperchio sono aperti. Chiudere l'ADF o il suo sportello. |
L'immagine acquisita è sporca. |
|
L'immagine acquisita tramite scanner è distorta o non in posizione. |
L'originale è stato mosso durante la scansione. Non muovere l'originale durante la scansione. |
L'immagine acquisita è capovolta. |
L'originale è stato capovolto. Posizionare l'originale secondo l'orientamento corretto. |
L'immagine acquisita tramite scanner è vuota. |
L'originale è stato posizionato con i lati fronte e retro invertiti. Quando si utilizza il vetro di esposizione, gli originali vanno posizionati rivolti verso il basso. Posizionare gli originali allineati rivolti verso l'alto nell'ADF. L'ultima pagina deve essere collocata in basso. |
L'immagine acquisita tramite scanner è troppo scura o troppo chiara. |
Se si usa il modello con touch-screen (soltanto per SP 330SFN/3710SF, M 320FB/320F)
Se si usa il modello con LCD a quattro righe (soltanto per SP 330SN, M 320)
|
La funzione Scan to E-mail, Scan to FTP o Scan to Folder non funziona. |
Verificare che il supporto USB sia inserito nel dispositivo. Se è inserito un supporto USB, dal Pannello di controllo non sono disponibili altre funzioni di scansione oltre a Scan to USB. |