I risultati della scansione non sono quelli previsti

Pubblicato 02/28/2019 10:36 AM  |  Aggiornato 07/30/2024 08:30 PM  |  ID risposta 261494

Leggere il codice QR con il dispositivo portatile.

Altri utenti hanno valutato questa risposta come utile
1

Stampa

Cosa fare quando i risultati della scansione non sono quelli previsti?

Quando non è possibile accedere alla rete per inviare un file acquisito tramite scanner

Problema

Causa

Le seguenti impostazioni della macchina potrebbero non essere corrette:

  • Indirizzo IP
  • Maschera di sottorete

Controllare le impostazioni.

Toccare per visualizzare la tabella

Quando la scansione non viene eseguita nel modo desiderato

Problema

Causa

Il dispositivo non avvia l'acquisizione tramite scanner.

L'alimentatore automatico originali (ADF) o il suo coperchio sono aperti. Chiudere l'ADF o il suo sportello.

L'immagine acquisita è sporca.

  • Il vetro di esposizione o l'ADF è sporco. Pulire il vetro di esposizione e l'ADF con un panno morbido inumidito e ripassare le stesse parti con un panno asciutto per eliminare eventuali tracce di umidità.
  • Prima di disporre gli originali sul vetro di esposizione, verificare che il toner o l'eventuale bianchetto siano asciutti.

L'immagine acquisita tramite scanner è distorta o non in posizione.

L'originale è stato mosso durante la scansione. Non muovere l'originale durante la scansione.

L'immagine acquisita è capovolta.

L'originale è stato capovolto. Posizionare l'originale secondo l'orientamento corretto.

*

L'immagine acquisita tramite scanner è vuota.

L'originale è stato posizionato con i lati fronte e retro invertiti. Quando si utilizza il vetro di esposizione, gli originali vanno posizionati rivolti verso il basso.

*

Posizionare gli originali allineati rivolti verso l'alto nell'ADF. L'ultima pagina deve essere collocata in basso.

*

L'immagine acquisita tramite scanner è troppo scura o troppo chiara.

Se si usa il modello con touch-screen (soltanto per SP 330SFN/3710SF, M 320FB/320F)

  1. Premere il tasto [Home].

    *

  2. Premere l'icona [Scanner] nella schermata [Home].

  3. Premere [Scan Setting] [Impostazioni scansione].

  4. Premere [Tasto freccia sinistra] o [Tasto freccia destra] per selezionare il livello di densità desiderato, quindi premere [OK].

Se si usa il modello con LCD a quattro righe (soltanto per SP 330SN, M 320)

  1. Premere il tasto [Density] (Densità).

    *

  2. Premere [Tasto freccia sinistra] o [Tasto freccia destra] per selezionare il livello di densità desiderato, quindi premere [OK].

La funzione Scan to E-mail, Scan to FTP o Scan to Folder non funziona.

Verificare che il supporto USB sia inserito nel dispositivo. Se è inserito un supporto USB, dal Pannello di controllo non sono disponibili altre funzioni di scansione oltre a Scan to USB.

Toccare per visualizzare la tabella

La risposta è stata utile?

La valutazione è stata inviata, inviare suggerimenti su come rendere la risposta più utile.
Answer
I risultati della scansione non sono quelli previsti
Informazioni sul contatto (required)
You rated this answer [Not Helpful]
Troubleshooting information
How to / General Usage information
Product specifications
Parts information
Other
Continue my current search
Adjust my search
I'm finished searching
I'd like to contact Support