Quando si imposta la cartuccia del toner, viene visualizzato "Unità non rilevata".
Pubblicato 01/08/2009 09:23 PM |
Aggiornato 03/15/2023 04:21 PM |
ID risposta 98980
Leggere il codice QR con il dispositivo portatile.
Viene visualizzato quanto segue, anche se la cartuccia di stampa è stata installata in modo corretto: "Unità non rilevata. Aprire lo sportello indicato e controllare la cartuccia del toner." (Nero, Magenta, Giallo o Ciano) Perché questo?
CAUSA
Il terminale del chip relativo all'ID nella cartuccia di stampa è sporco di materiale estraneo.
SOLUZIONE
Rimuovere la cartuccia di stampa indicata e quindi reinstallarla.
La risposta è stata utile?
La valutazione è stata inviata, inviare suggerimenti su come rendere la risposta più utile.
Answer
Quando si imposta la cartuccia del toner, viene visualizzato "Unità non rilevata".
Informazioni sul contatto (required)