Messaggi nei registri o nei rapporti di errore quando c'è un problema con l'autenticazione

Pubblicato 07/15/2016 10:38 AM  |  Aggiornato 03/15/2023 04:28 PM  |  ID risposta 242592

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Quali sono i messaggi nei registri degli errori o nei report quando c'è un problema di autenticazione?

Questa risposta illustra le cause probabili dei messaggi di errore stampati sui rapporti e registri di errore e le possibili soluzioni.

Nota

Quando l'utente non ha i privilegi necessari a eseguire un'operazione

"Il server non risponde. Autenticazione fallita."

Cause

Si è verificato il timeout durante la connessione al server per l'autenticazione LDAP o Windows.

Soluzioni

Verificare lo stato del server.

"I privilegi di stampa non sono stati impostati per questo documento."

Cause

Non si dispone dei privilegi per stampare il documento PDF desiderato.

Soluzioni

Contattare il proprietario del documento.

"Non si dispone dei privilegi per usare questa funzione. Il lavoro è stato annullato."

Causa 1

Il nome utente o la password di accesso inseriti non sono corretti.

Soluzioni

Controllare che il nome utente e la password siano corretti.

Causa 2

All'utente in sessione non è consentito di utilizzare la funzione selezionata.

Soluzioni

Per maggiori informazioni su come impostare le autorizzazioni, contattare l'amministratore.

Causa 3

L'utente che ha effettuato l'accesso non ha i privilegi per registrare programmi o modificare le impostazioni del vassoio carta.

Soluzioni

Per maggiori informazioni su come impostare le autorizzazioni, contattare l'amministratore.

Impossibile registrare un utente

"La registrazione automatica delle informazioni utente non è riuscita."

Cause

La registrazione automatica delle informazioni per l'autenticazione LDAP o l'autenticazione Windows non è riuscita perché la rubrica è piena.

Soluzioni

Per i dettagli sulla registrazione automatica delle informazioni utente, contattare l'amministratore.

"Le informazioni per l'autenticazione utente sono già registrate per un altro utente."

Cause

Il nome utente per LDAP è già stato registrato in un server diverso con un ID diverso e si è verificata una duplicazione del nome utente causata da una commutazione di domini (server) e così via.

Soluzioni

Per dettagli sull'accesso dell'utente, contattare l'amministratore.

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Messaggi nei registri o nei rapporti di errore quando c'è un problema con l'autenticazione
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