Messaggi nei registri o nei rapporti di errore quando c'è un problema con le impostazioni di stampa

Pubblicato 11/27/2017 05:25 PM  |  Aggiornato 03/15/2023 04:29 PM  |  ID risposta 254042

Leggere il codice QR con il dispositivo portatile.

Altri utenti hanno valutato questa risposta come utile
0

Stampa

Quali sono i messaggi nei registri o nei rapporti di errore quando c'è un problema con le impostazioni di stampa?

Questa risposta illustra i principali messaggi che appaiono sul pannello del display. Se appaiono altri messaggi, seguire le relative istruzioni.

Nota

"Errore libretto/piegatura a metà"

Causa

Il lavoro è stato annullato perché sono state specificate delle impostazioni non valide per la pinzatura a sella o per la piegatura a metà.

Soluzione

Controllare le impostazioni per la pinzatura a sella o la piegatura a metà.

"Codice classificazione non corretto."

Causa 1

Il codice di classificazione non è stato inserito o il codice di classificazione inserito non è corretto.

Soluzione

Inserire il codice di classificazione corretto.

Causa 2

Il codice classificazione non è supportato dal driver della stampante.

Soluzione

Selezionare [Opzionale] per il codice di classificazione.

  1. Accedere a Web Image Monitor in modo Amministratore.
  2. Fare clic su [Configurazione] nel menu [Gestione dispositivo].
  3. In "Impostazioni dispositivo", fare clic su [Registri].
  4. Verificare che sia selezionata l'opzione [Richiesto] per "Codice di classificazione" nella colonna "Impostazioni comuni per tutti i registri".
  5. Fare clic su [OK].
  6. Fare clic su [Logout].
  7. Uscire da Web Image Monitor.

"Fronte-retro annullato"

Causa

La stampa fronte-retro è stata annullata.

Soluzione

  • Selezionare il formato carta adeguato alla funzione fronte-retro.

    • Fronte-retro:

      A3Orizzontale, A4VerticaleOrizzontale, A5VerticaleOrizzontale, A6Orizzontale, B4 JISOrizzontale, B5 JISVerticaleOrizzontale, B6 JISOrizzontale,

      11 x 17Orizzontale, 81/2 x 14Orizzontale, 81/2 x 13Orizzontale, 81/2 x 11VerticaleOrizzontale, 81/4 x 14Orizzontale, 81/4 x 13Orizzontale, 8 x 13Orizzontale, 71/4 x 101/2VerticaleOrizzontale, 51/2 x 81/2VerticaleOrizzontale, 8KOrizzontale, 16KVerticaleOrizzontale,

      12 x 18Orizzontale, 11 x 15Orizzontale, 11 x 14Orizzontale, 10 x 15Orizzontale, 10 x 14Orizzontale, 13 x 191/5Orizzontale, 13 x 19Orizzontale, 123/5 x 191/5Orizzontale, 123/5 x 181/2Orizzontale, 13 x 18Orizzontale, SRA3Orizzontale, SRA4VerticaleOrizzontale, 81/2 x 132/5Orizzontale

    • Fronte-retro (formato personalizzato):

      Verticale: 90,0-320,0 mm (3,55-12,59 pollici)

      Orizzontale: 148,0-457,2 mm (5,83-18,00 pollici)

  • Modificare l'impostazione di "Applica fronte-retro" in "" per il tipo di carta in [Impostazioni vassoio carta] sotto [Impostazioni di Sistema] per attivare la stampa fronte-retro dal vassoio carta.

"Superato max. pagine (Fascicolazione)"

Causa

Il numero delle pagine supera il numero massimo dei fogli per cui si può utilizzare la funzione di fascicolazione.

Soluzione

Ridurre il numero delle pagine da stampare.

"Superato il numero massimo di piegatura fogli multipli (Piegatura a metà)."

Causa

È stato superato il numero massimo di piegatura fogli multipli (piegatura a metà).

Soluzione

Se [Piegatura a metà: piegatura fogli multipli (vassoio finisher libretti)] è specificata e il numero di fogli da piegare specificato supera il numero massimo di piegatura, il dispositivo piega prima il numero massimo di fogli che possono essere piegati insieme, quindi piega i fogli rimanenti. È possibile piegare fino a 5 fogli contemporaneamente.

"Vassoio di uscita modificato"

Causa

Il vassoio di uscita è stato cambiato a causa del fatto che il formato carta del vassoio di uscita specificato era limitato.

Soluzione

Specificare il vassoio di uscita corretto.

"Stampe in eccesso"

Causa

Delle immagini sono state scartate durante la stampa.

Soluzione

Selezionare una risoluzione inferiore sul driver di stampa. Per dettagli sulle modalità di modifica dell'impostazione di risoluzione, vedere la Guida del driver di stampa.

"Perforazione annullata"

Causa

La stampa con perforazione è stata annullata.

Soluzione

Verificare l'orientamento della carta, l'orientamento della stampa e la posizione di perforazione. Alcune impostazioni possono produrre risultati di stampa diversi da quelli previsti.

"Pinzatura annullata"

Causa

La stampa con pinzatura è stata annullata.

Soluzione

Controllare lorientamento della carta, della stampa, la quantità di carta e la posizione di pinzatura. Alcune impostazioni possono produrre risultati di stampa diversi da quelli previsti.

Inizio pagina

La risposta è stata utile?

La valutazione è stata inviata, inviare suggerimenti su come rendere la risposta più utile.
Answer
Messaggi nei registri o nei rapporti di errore quando c'è un problema con le impostazioni di stampa
Informazioni sul contatto (required)
You rated this answer [Not Helpful]
Troubleshooting information
How to / General Usage information
Product specifications
Parts information
Other
Continue my current search
Adjust my search
I'm finished searching
I'd like to contact Support


Risposte visualizzate in precedenza